본문 바로가기
주메뉴 바로가기
하단정보 바로가기

olleh KT IDC 로고


고객지원 : 고객의 경쟁력을 가장 소중하게 생각합니다.

olleh 기업고색센터

TEL. 1588-0114
FAX. 080-789-0001

전국 ICC 전화번호 안내


ㆍHOME > 고객센터 > 보안공지

보안공지

2010년 10월 Oracle의 Oracle Critical Patch Update 권고

  • 등록일2010-12-22
  • 조회수24302
  • 파일

2010년 10월 Oracle의 Oracle Critical Patch Update 권고

□ 개요
   ㅇ Oracle Critical Patch Update (CPU)는 Oracle사의 제품을 대상으로 다수의 보안 패치를
       발표하는 주요 수단임
   ㅇ 2010년 10월 12일(현지시각) Oracle CPU 발표 이후, 관련 공격코드의 출현으로 인한 피해가
       예상되는 바 Oracle 제품의 다중 취약점에 대한 패치를 권고함

□ 설명
   ㅇ 2010년 10월 Oracle CPU에서는 Oracle 자사 제품의 보안취약점 85개에 대한 패치를 발표함
     - 원격 및 로컬 공격을 통하여 취약한 서버를 공격하는데 악용될 가능성이 있는 취약점을 포함하여
        DB의 가용성 및 기밀성/무결성에 영향을 줄 수 있는 취약점 존재

□ 해당 시스템 운영체제
   ㅇ Oracle Database 11g Release 2, version 11.2.0.1
   ㅇ Oracle Database 11g Release 1, version 11.1.0.7
   ㅇ Oracle Database 10g Release 2, versions 10.2.0.3, 10.2.0.4
   ㅇ Oracle Database 10g, Release 1, version 10.1.0.5
   ㅇ Oracle Fusion Middleware, 11gR1, versions 11.1.1.1.0, 11.1.1.2.0
   ㅇ Oracle Application Server, 10gR3, version 10.1.3.5.0
   ㅇ Oracle Application Server, 10gR2, version 10.1.2.3.0
   ㅇ Oracle BI Publisher, versions 10.1.3.3.2, 10.1.3.4.0, 10.1.3.4.1
   ㅇ Oracle Identity Management 10g, versions, 10.1.4.0.1, 10.1.4.3
   ㅇ Oracle E-Business Suite Release 12, versions 12.0.4, 12.0.5, 12.0.6, 12.1.1 and 12.1.2
   ㅇ Oracle E-Business Suite Release 11i, versions 11.5.10, 11.5.10.2
   ㅇ Agile PLM, version 9.3.0.0
   ㅇ Oracle Transportation Management, versions 5.5, 6.0, and 6.1
   ㅇ PeopleSoft Enterprise CRM, FMS, HCM and SCM (Supply Chain), versions 8.9, 9.0 and 9.1
   ㅇ PeopleSoft Enterprise EPM, Campus Solutions, versions 8.9, 9.0 and 9.1
   ㅇ PeopleSoft Enterprise PeopleTools, versions 8.49 and 8.50
   ㅇ Siebel Core, versions 7.7, 7.8, 8.0 and 8.1
   ㅇ Primavera P6 Enterprise Project Portfolio Management, Versions: 6.21.3.0, 7.0.1.0
   ㅇ Oracle Sun Product Suite
   ㅇ Oracle VM, version 2.2.1
     ※ 영향받는 시스템의 상세 정보는 참고사이트[1]를 참조

□ 해결 방안
   ㅇ 해결방안으로서 "Oracle Critical Patch Update Advisory - October 2010" 문서를 검토하고
       벤더사 및 유지보수업체와 협의/검토 후 패치적용 요망[1]
   ㅇ 각 사이트의 사정으로 패치적용이 지연될 경우,
    - 불필요한 계정을 삭제하고 디폴트 패스워드 변경[2]
    - 데이터베이스 접근 통제를 구현하여 사용자에게 허가되는 권한을 최소화함으로써, 공격으로 인해
       발생될 영향을 제한
    - 영향을 받는 서비스에 대해서는 신뢰된 호스트 및 네트워크들만 액세스할 수 있도록 제한
    - 데이터베이스 보안제품 활용

□ 참고사이트
[1] http://www.oracle.com/technetwork/topics/security/cpuoct2010-175626.html
[2] http://www.krcert.or.kr/cyberSecureManual/cyber.jsp
     "민간사이버안전매뉴얼 기업 정보보호담당자용", 228p ~ 236p, 2006,
     
□ 참고
1. F.A.Q
   ㅇ방화벽을 사용하여 외부에서 내부 Database로의 접속을 차단해 놓은 경우에도 공격을
      당할 수 있습니까?
     - 외부로 부터의 공격에는 비교적 안전하나 기업 내부자에 의한 권한 상승은 가능하므로
        패치가 요망됩니다.
   ㅇ설치시 기본적으로 생성되는 미사용 계정을 삭제하거나 비밀번호를 변경한 경우 패치를
      적용하지 않아도 됩니까?
     - 미사용 기본계정을 삭제 또는 비밀번호를 변경한 경우에도 해당 취약점을 이용한 공격에 안전할
        수 없으니 패치를 적용하시는 것이 바람직합니다.
   ㅇ패치 적용시 기존에 서비스하던 응용프로그램 안정성에는 문제가 없나요?
     - Oracle 고객지원센터 및 유지보수업체 등을 통하여 사전 검증을 하고 패치를 적용하시는 것이
        바람직합니다.

□ 기타 문의사항
   ㅇ한국인터넷진흥원 인터넷침해대응센터 : 국번없이 118
목록

하단 정보